Adobe confirms major Flash vulnerability, and the only way to protect yourself is to uninstall Flash

According to: http://bgr.com/2015/10/15/adobe-flash-player-security-vulnerability-warning/ TrendMicro discovered a new and serious problem with Adobe Flash. The Trend post is here: http://blog.trendmicro.com/trendlabs-security-intelligence/new-adobe-flash-zero-day-used-in-pawn-storm-campaign/

Customers with a high security requirement should de-install all copies of Adobe Flash until the patch has been released (currently scheduled for next week).

Friendlyware will NOT deinstall the software, unless customers contact us to do so. However, when the patch comes out next week, we will roll it out to all workstations of our customers that we manage remotely.

Please contact us with any questions or if you want us to uninstall Adobe Flash in the meantime.

Best regards,

Ralf Alpert

No Comments Yet.

Leave a comment

You must be Logged in to post a comment.